NOTE: Stock KNC v2.02 firmware – no need to use my bfgminer 5.4.2 installer!

If you purchased any of the recent KNC – old/new stock Titans. I’m seeing they come preshipped w/ KNC 2.02 installed. If thats the case on your Titans, then DO NOT use my bfgminer 5.4.2 / 2.02 installer. KNC 2.02 comes w/ bfgminer 5.4.2 already, no reason to install my bfgminer 5.4.2 patch and it may even cause issues.

GenTarkin